Android and Apple apps now approved

Discussion in 'Site assistance' started by The Geek, May 6, 2015.

  1. The Geek
     
     
    Staff Member
    Not sure what you mean? Can you explain the steps so I can look into it?
     
  2. aayspa Unqualified
    Just did as you suggested by going to settings and clearing cache and then killing the app.

    Pictures then worked in what nails are you sporting today.

    When I went back to the app later, again the pictures were not showing (just the symbol I posted before). Followed steps again and it worked but when looking at show us your makeup thread the pictures still won't show.

    Loving the new app, just wish all pictures would work on all threads x
     
  3. The Geek
     
     
    Staff Member
    Ahh, gotcha. Thanks for the clarification. Sounds like a bug. Will report to the app developers and see if we can get it fixed. Just note that the problem may persist for awhile. The app takes weeks to get released even after it is updated (which in turn can take weeks)
     
  4. aayspa Unqualified
    Ok. Thanks Mr Geek. Much appreciated... Now only if I could learn to be patient lol x
     
  5. The Geek
     
     
    Staff Member
    If you find out how... let me know :)
     
    aayspa likes this.
  6. facelashbrow
    I'm so confused, I have the Android app and it wouldn't let me log in. I went to my play store to see If it needed an update and it said discontinued version but I can't find another version? I managed to log in with the Web browser x
     
  7. NicDox
     
     
     
     
     
    Hi please can someone assist me with why I have to login whenever I want to start a topic reply look at anything. It's driving me crazy. What am I doing wrong
     
  8. The Geek
     
     
    Staff Member
    No idea. Is this for an app? Haven't had a report of that yet. Try removing the app and reinstalling?
     
  9. kirstie1980
     
     
     
     
     
     
     
     
    The Android app is terrible. I uninstalled it. It took me 7 tries before it allowed me to log in and its extremely laggy. Im sticking to the web version instead
     
  10. FlawlessBeauty
     
     
     
     
     
     
     
     
     
    It's funny because I'm on the android app and it works great but I know someone else had issues with it x
     
  11. aayspa Unqualified
    I'm on Apple and still can't get many photo's. Frustrating for us and the developers I'm sure x
     
  12. aayspa Unqualified
    Has this been fixed yet? I still can't get barely any photos on the app
     
  13. Isabellamae
     
     
    Im have to log in every time I click on anything, I can see others had this problem, did anyone find a trick to get past this or am I doing something wrong? Xx
     

Share This Page