10/0 with 30 vol turning out silver/grey

SalonGeek

Help Support SalonGeek:

room 97

Member
Joined
Feb 12, 2012
Messages
17
Reaction score
0
Location
england
Rite ok so this one has baffled me i have a client who is natural level 7/8 very neutral base wise. Wanted to acheive natural base 11/0 so used 11/0 with 30 vol and lifted perfect. My problem is as it was developing tint appeared slightly greyish kept an eye on it and rinsed 10 mins before debelop time to find it looking very silvery??? I just cant get my head aroun this one :-(. Sorry i never usually post but freaquent reader. Hope some of you fellow geeks can help ;-) xx

Sent from my GT-I9000 using SalonGeek
 

Bluerinse

Well-Known Member
Joined
Jun 13, 2011
Messages
6,957
Reaction score
30
Location
west midlands
Have you rang technical help
Line for advice? I'm surprised 10/0 came out like that, maybe it had something else in :s sounds like dodgy tube personally x
 

room 97

Member
Joined
Feb 12, 2012
Messages
17
Reaction score
0
Location
england
Think i shall ring tomorrow. I no completely puzzled me. Thank you anyway x

Sent from my GT-I9000 using SalonGeek
 

Bluerinse

Well-Known Member
Joined
Jun 13, 2011
Messages
6,957
Reaction score
30
Location
west midlands
Think i shall ring tomorrow. I no completely puzzled me. Thank you anyway x

Sent from my GT-I9000 using SalonGeek
Bank holiday chick, not open x
 

room 97

Member
Joined
Feb 12, 2012
Messages
17
Reaction score
0
Location
england
I dont live in uk lol. so normal week for us lol x

Sent from my GT-I9000 using SalonGeek
 

Latest posts

Top