Access denied

Noodle

Moderator
Staff member
#2
This keeps coming up on my app
Which forum are you trying to access?

I do know that some areas of the site are less accessible on the app as opposed to full website.
 

#3
I’m hair but usually my timeline comes up with all latest in any forum but it’s just saying no new topics?
 

Noodle

Moderator
Staff member
#4
I’m hair but usually my timeline comes up with all latest in any forum but it’s just saying no new topics?
Hmmm, I have noticed the Salon Geek has been particularly quiet these last few days, with everyone busy working flat out at the moment. That could well be the answer, as not many new threads have been created and less site members are posting.
 

Haircutz

Super Moderator
Staff member
#5
Interesting! It says the same when I open the App so I tried reinstalling it, to no avail.

I tend to use the website (no problems) but obviously, the App is more suited to using a phone.
 

#6
Interesting! It says the same when I open the App so I tried reinstalling it, to no avail.

I tend to use the website (no problems) but obviously, the App is more suited to using a phone.
It’s been since Wednesday I haven’t been able to log onto the app. The app is much more convenient for me
 

Noodle

Moderator
Staff member
#7
It’s been since Wednesday I haven’t been able to log onto the app. The app is much more convenient for me
Just so you know, the app glitches are being looked into and will be hopefully be resolved asap.
 

GoGirl♡

New Member
#8
On the app store the description says "A discontinued way to access Salon Geek"
 

Reidebot

Down the Rabbit hole.
#9
I've been having issues as well. I posted it in the android iphone app thread.
 

pure

Super Moderator
Staff member
#10
I've been having issues as well. I posted it in the android iphone app thread.
I’ve replied there too :) it is in hand and hopefully we’ll have a fix soon.
 

#11
Yes my iPad app hasn’t worked at all, comes up with a box saying error etc. I’m on here via the website.
 

Noodle

Moderator
Staff member
#12
Yes my iPad app hasn’t worked at all, comes up with a box saying error etc. I’m on here via the website.
Yes, the full website is the way to gain complete access for the time being at least.
 
#13
Anyone else can’t use the app at the mo? I haven’t been able to log on for about 2 weeks now :(
 

Noodle

Moderator
Staff member
#14
Anyone else can’t use the app at the mo? I haven’t been able to log on for about 2 weeks now :(
Please see the above.

The Christmas elves are working as fast as they can to fix the problem.
 

#15
My app didn’t work so I deleted it, then it didn’t show in the App Store, I’ve just downloaded it but I have access denied too
 
#16
Please see the above.

The Christmas elves are working as fast as they can to fix the problem.
Thank you. God bless those elves :))
 

#17
This is becoming a bit of a joke now... still can’t get on via the app. Computer specialists do not take this long to rectify things.
 

Noodle

Moderator
Staff member
#18
This is becoming a bit of a joke now... still can’t get on via the app. Computer specialists do not take this long to rectify things.
It’s in the hands of th Admin Team, who are doing all that they can to fix the problem.

There has of course been the Xmas and New Year break in between, which is most likely to be the reason for the delay.
 

asteropi

Well-Known Member
#19
I have been having a weird problem lately
Whenever I open the app it says there are no unread messages. When I go into browsing the forums, there are no forums
And when I try to open the notifications, it shows a black screen and then crashes.

I have an iPhone and using iOS 11.1.1
Anybody knows what’s wrong?
And I am connected either on my WiFi or the 3G; same thing
When I open the safari and log on it’s fine. So it’s not my connection.
 

Noodle

Moderator
Staff member
#20
I have been having a weird problem lately
Whenever I open the app it says there are no unread messages. When I go into browsing the forums, there are no forums
And when I try to open the notifications, it shows a black screen and then crashes.

I have an iPhone and using iOS 11.1.1
Anybody knows what’s wrong?
And I am connected either on my WiFi or the 3G; same thing
When I open the safari and log on it’s fine. So it’s not my connection.
I’ve merged these threads, as you will see that Admin are currently dealing with the app issues.
 
Top