Android and Apple apps now approved

The Geek

Grand Master Geek
Staff member
After weeks of waiting for the SalonGeek.com Apple app to be reviewed it was green lit in 5 minutes and can now be found in the App store.

nJoy!
 

Attachments

cassies97

Well-Known Member
Love it already!
 

carebears86

Member
Thank you it's fab!
 

surf girl

Well-Known Member
Has it got all the same functions as the web version?
 

surf girl

Well-Known Member
Omg it's awful! I've logged in 4 times & it's still telling me log in again! I'll stick with the web for now lol
 

FlawlessBeauty

Well-Known Member
Thrilled to have the app back, but i've only just put it on my phone this minute. Hopefully Kahuna's trouble will have stopped because i've really missed the app xx
 

The Geek

Grand Master Geek
Staff member
Omg it's awful! I've logged in 4 times & it's still telling me log in again! I'll stick with the web for now lol
Odd, first I have heard of this issue?

Has it got all the same functions as the web version?
no :(

I think of it like a quick and dirty way to geek on the go. Prefer the web version myself. Though the notifications are nice :)
 

aayspa

Active Member
Oh I so much prefer the app!! Thank you for bringing it back. Just couldn't get on with the web version on my phone, was driving me mad lol. Now I can be back to being a geek all day x
 

80's Girl

Well-Known Member
Love the app! Thank you for the work that's been put into it. It means that with one click I can scroll through the unread posts in my coffee break.
 

Flying Beauty

Active Member
Yey it's back I missed it! Xx
 

Sugarplumfaery

Well-Known Member
I'm so glad the app is back. I've missed you all!
 

aayspa

Active Member
Mr Geek... Any reason why most photos won't show on the app? I'm on an iPhone... Really hard to follow "what nails are you sporting today" when you can't see 80% of the pics lol x

I just keep getting this...
ImageUploadedBySalonGeek1431415897.704064.jpg
 
Last edited:

Noodle

Moderator
Staff member
When the site transitioned from old to new, many of the images previously posted were unfortunately lost.

You should however be able to view more recently posted photos.
 

aayspa

Active Member
No this is happening with all the recent ones too x

In fact that image was of the very last picture posted in that thread! So confused x
 

Kylie Green

Member
I'm finding that the search option isn't working properly.
I type in something but random stuff comes up instead of being related to what I've typed.

Sent from my SM-N910F using SalonGeek mobile app
 

Topsy

Member
I'm using iPhone and having same issues - keeps telling me to
Log in even though I am and not able to see some of the photos ( get the same screen as above )
 

The Geek

Grand Master Geek
Staff member
Just checked and photos look fine to me. @Noodle is correct that images uploaded in the 2 weeks leading up to the server move were corrupted, but all others should work fine.

Try this:

In the app menu, choose settings > Clear Cache
Then kill the app (in iOS, double click the home button and swipe up on the SalonGeek app).

Hope this helps.
 

aayspa

Active Member
This does seem to work although have to do it everything I open the app. Small price to pay to be geeky though.

Thanks x
 

aayspa

Active Member
Hmmm sorry I take that back. It worked for the nails thread but show us your makeup thread is doing it now.

Perhaps I just need to purchase a new phone
 

Glad it's back
 
Top