Colour has gone really flat-Wella KP

redlottie13

JUST BE NICE
#1
Hi all

I done a regular last week and her hair texture is awful. It's not over processed at all but resembles a slight sticky feeling.
She assured me she has been treating it ect, and using the correct shampoos.
Now she wanted a 5.77 and I may have completely been wrong doing this colour but I don't think I am.

Her base was a 5 + previously bleached Balayage 7/8 (9 months ago)

I pre pigged with gold and applied the colour over the top, panels of 4.77 in foils and 5.77 through the the ends. The mid panel was beautiful but the bottom looked totally flat. It's as if the hair has refused to deposit warmth.

So I dried and applied 5.77 with warm water for 20 mins.

Nothing...........

What do you all suggest.

Yep....i may well have made a huge mistake in my colour choice- i feel a bit lost at the moment and my head is all over the place (I've been given some pretty scary health news+ stress at work+ going off on maternity leave)

So please be sensitive as I may cry!

Xx
 

Haircutz

Super Moderator
Staff member

Haircutz

Super Moderator
Staff member
#3
You should have used orange with a dash of red to pre-pig.
Yellow wasn’t enough so it’s left you with muddy khaki tones. Could you add an orange/red semi to it?
 

Haircutz

Super Moderator
Staff member
#4
No need to cry. We all have our off days. o_O ;)
 

#5
If the ends are sensitised and porous you will get much better deposit with a Demi permanent like colour touch. The larger colour molecules stay in the hair better than a permanent as the smaller molecules wash right out.
 

ronray

Well-Known Member
#6
Hi all

I done a regular last week and her hair texture is awful. It's not over processed at all but resembles a slight sticky feeling.
She assured me she has been treating it ect, and using the correct shampoos.
Now she wanted a 5.77 and I may have completely been wrong doing this colour but I don't think I am.

Her base was a 5 + previously bleached Balayage 7/8 (9 months ago)

I pre pigged with gold and applied the colour over the top, panels of 4.77 in foils and 5.77 through the the ends. The mid panel was beautiful but the bottom looked totally flat. It's as if the hair has refused to deposit warmth.

So I dried and applied 5.77 with warm water for 20 mins.

Nothing...........

What do you all suggest.

Yep....i may well have made a huge mistake in my colour choice- i feel a bit lost at the moment and my head is all over the place (I've been given some pretty scary health news+ stress at work+ going off on maternity leave)

So please be sensitive as I may cry!

Xx
Follow @Haircutz advice alongside @si_82 and you can't go wrong. Pre pig again with /44 and still add /43 if you're using perfecton. (Trowell dry) Then apply colour touch 5/77 +1.9% and leave for the full 20 mins. This should give you a much better result. Plus don't cry, it's only colour after all and it can always be put right. :)
 
Top