Quantcast

Gun only spraying when tilted forward at an angle

SalonGeek

Help Support SalonGeek:

michellet

Member
Joined
Apr 20, 2012
Messages
5
Reaction score
0
Location
manchester
I bought a HVLP machine off Ebay, no paticular make. I've done a couple of tans with it and had no problems. I've cleaned it through after every use with warm soapy water.
When I attempted to do a couple of tans earlier this week, it wouldn't work properly. The first person the solution was coming out but was quite spluttery and at times wasn't coming out at all. When i finally finished the first tan and started the 2nd i only managed to spray the top part of the body and no solution was coming out at all and when it did it was as if i had clogged. (Luckily it was only my sister)
I'm really nervous now about using it again on proper clinets. I tried to have a practise on my legs tonight but it was just the same again. Eventually i put more solution in the pot and when i had the gun tilted right forward it sprayed but i wouldn't be able to do a full tan on someone with my gun at this angle.

Has anyone else had this problem. I'm wondering if its the gun and it worth me buying a new machine

Thanks
 

immx

Well-Known Member
Joined
Jul 27, 2010
Messages
114
Reaction score
1
Location
essex
There are so many different machines about it may be worth you posting a picc of th gun up, without the cup on and someone maybe able to advise.
 

loualarta

Well-Known Member
Joined
Feb 3, 2006
Messages
902
Reaction score
11
Location
hornchurch essex
I had a machine that started spluttering and seeming blocked. It turned out to be the motor being in its way out. It was 4 years old and well used but well looked after. If you know anyone with a machine or can get access to another machine you could put your gun on it to see if it works tgen
 

michellet

Member
Joined
Apr 20, 2012
Messages
5
Reaction score
0
Location
manchester
Thanks, I'll stick a picture on tomorrow and see if anyone can help.
 

GlamourEyes11

Well-Known Member
Joined
Feb 27, 2012
Messages
4,462
Reaction score
-6
Location
UK
I bought a HVLP machine off Ebay, no paticular make. I've done a couple of tans with it and had no problems. I've cleaned it through after every use with warm soapy water.
When I attempted to do a couple of tans earlier this week, it wouldn't work properly. The first person the solution was coming out but was quite spluttery and at times wasn't coming out at all. When i finally finished the first tan and started the 2nd i only managed to spray the top part of the body and no solution was coming out at all and when it did it was as if i had clogged. (Luckily it was only my sister)
I'm really nervous now about using it again on proper clinets. I tried to have a practise on my legs tonight but it was just the same again. Eventually i put more solution in the pot and when i had the gun tilted right forward it sprayed but i wouldn't be able to do a full tan on someone with my gun at this angle.

Has anyone else had this problem. I'm wondering if its the gun and it worth me buying a new machine

Thanks
Hi Hun, r u sure it's definitely a spray tanning machine and not a paint sprayer? As there are so many of these on eBay :(

What's the pick up tube like on it that goes from the gun in to the cup? X
 

Lush-Lash

Well-Known Member
Joined
Dec 30, 2011
Messages
2,914
Reaction score
0
Location
England
have you got any pics so we can see what machine it is? x
 

RachelLynch

Well-Known Member
Joined
Apr 30, 2011
Messages
937
Reaction score
5
Location
Manchester
Might be worth taking it out and giving everything a proper clean.
Is there enough solution left? You might have you setting wrong for it.

I had a problem with my machine doing this when I first got it, I rang my supplier and they said my setting was wrong, it's fine now x
 

michellet

Member
Joined
Apr 20, 2012
Messages
5
Reaction score
0
Location
manchester
Thanks guys I think maybe I've not been putting enough solution in the cup. I've only been putting a small amount in as I wasn't sure if you could pour unused solution back into the bottle. I read a few threads on here and have realised you can. I'm gonna try again with more solution as see how it goes. Here's a couple of pics of the machine though if anyone has any other advise I would really appreciate xox
 

Attachments

Steph86

Well-Known Member
Joined
Jul 28, 2011
Messages
3,032
Reaction score
0
Location
At Home
Defo sounds like there wasn't enough solution in the pot to get sucked up and get sprayed out (esp with it working on an angle) yes u can pour it back in to a bottle no problem, get a funnel if u haven't already...

Will take a look at pics now xx
 

Steph86

Well-Known Member
Joined
Jul 28, 2011
Messages
3,032
Reaction score
0
Location
At Home
Can't comment on the machine as it isn't the same as any I've used xx
 

GlamourEyes11

Well-Known Member
Joined
Feb 27, 2012
Messages
4,462
Reaction score
-6
Location
UK
After looking at the pics, I'm guessing you'd need to keep quite a bit of solution in it as the pick up tube is angled and not straight! X
 

NEVERTOOTANNED

Well-Known Member
Joined
Feb 1, 2012
Messages
170
Reaction score
5
Location
London
Never seen a machine like this... sorry I can't help
 

Latest posts

Top