Koleston oxidising in the tube-UK

TheOracle

Member
Hi everyone,

Has anybody else noticed Koleston ME+ oxidising in the tube?
I've had a lot of problems.
I open the tube, use some, put the cap back on.
When I want to use again, say 6 weeks later, loads of the remaining product is quite literally black as it squeezes out.
It's not every tube, they've been bought at different times from different suppliers and they're all the ME+ so at most a year old from manufacture.

Anyone else found this?
 

ronray

Well-Known Member
Hi everyone,

Has anybody else noticed Koleston ME+ oxidising in the tube?
I've had a lot of problems.
I open the tube, use some, put the cap back on.
When I want to use again, say 6 weeks later, loads of the remaining product is quite literally black as it squeezes out.
It's not every tube, they've been bought at different times from different suppliers and they're all the ME+ so at most a year old from manufacture.

Anyone else found this?
The original koleston used to do this. It's still absolutely fine to use, as long as it's been stored correctly. Sometimes it's a little harder to mix, but I've never found it to change the end result.
 

TheOracle

Member
This is all the new stuff.
It's happened to me and someone else i know.
I can't work out if the result is affected as I tend to mix shades as many clients have white to cover.
 

ronray

Well-Known Member
This is all the new stuff.
It's happened to me and someone else i know.
I can't work out if the result is affected as I tend to mix shades as many clients have white to cover.
Are you not achieving the shade you're aiming for when using said colours? Or are you happy with the results? If you're concerned, contact your supplier. Generally the quality of a tube of colour is only guaranteed for 6months after its opened.
 

TheOracle

Member
Are you not achieving the shade you're aiming for when using said colours? Or are you happy with the results? If you're concerned, contact your supplier. Generally the quality of a tube of colour is only guaranteed for 6months after its opened.
This is rather the point- it's a new formulation that will have slightly different results to the old, so I can't yet tell if there is an issue with the end colour or not. And as I say, I mix as I have a lot of white coverage clients.

I have contacted both the suppliers, various well known whole salers, and the manufacturers but they're all very non committal.

No one has said that the in-tube extreme colour change is normal, but equally no one has admitted an actual problem.
The tubes have all been opened less than 3 months, generally alot less, and they are all the new formulation so a maximum of a year from manufacture.

Someone else I know has had it happen to her, but only once and she is now on sick leave, so I thought I'd ask the wider world.
 

carole

New Member
Yes, this happened to me only yesterday. The tube had been initially opened 6-8 weeks ago. I threw it away, too expensive to be wasting but worried about result of using it. Will be interested to hear any feedback.
 

TheOracle

Member
Please report this to Wella and where ever you bought it from!!
So far, no one has been at all helpful and keep talking about storage issues as if the cupboard in the salon has magical powers to enter a metal tube!!
 
Top