Quantcast

Pressed Flowers under L/P...help

SalonGeek

Help Support SalonGeek:

Cathie!

Well-Known Member
Joined
Mar 30, 2004
Messages
5,483
Reaction score
272
Location
South West England
Received my flowes from Dawn and Glo yesterday, beautiful, thanks.

Tried them out but the problem I had is that when capping with clear, when buffing the clear to a high shine it just sort of flaked off around the area I had applied the resin to secure the flower.

Is this because I didn't let the resin dry for long enough before applying the clear l/p.

All my products are EZ Flow.

Look forward to hearing from you.
 

Karren

Well-Known Member
Joined
Mar 4, 2004
Messages
1,897
Reaction score
67
Location
Whiteley, Hampshire
hey hun

I use these too under l&p and i use CND gel bond and i try and wipe off any excess before applying clear all over but im sure sometimes there is a little left

i havent had any probs to date with flower or product or anythign flaking off so cant really help, only to ask if you applied enough clear over top ??

not much help really am i ?!:o

kx


nails@42ndstreet said:
Received my flowes from Dawn and Glo yesterday, beautiful, thanks.

Tried them out but the problem I had is that when capping with clear, when buffing the clear to a high shine it just sort of flaked off around the area I had applied the resin to secure the flower.

Is this because I didn't let the resin dry for long enough before applying the clear l/p.

All my products are EZ Flow.

Look forward to hearing from you.
 

The Beauty Zoo

Well-Known Member
Joined
Sep 13, 2003
Messages
995
Reaction score
25
Location
cornwall
I have had my flowers on my nails for at least 10 days and have not encountered any problems with them. All I did was stick them on with normal nail glue(!) and the put the L&P over the top. Like Karren asked, do you think you put enough product over to encase them? They can sometimes be a bit lumpy in the middle of the flowers so you do have to build the product up around that. HTH.
 

gracy

nutty geek
Joined
Feb 8, 2003
Messages
506
Reaction score
14
Location
uk
i think either your final coating was too thin, or your file to harsh, or a bit heavy with the file, if they are`nt flat flowers then as nikki says some have little bumps in them, dont worry you will soon get the hang of them !
 

Cathie!

Well-Known Member
Joined
Mar 30, 2004
Messages
5,483
Reaction score
272
Location
South West England
Thankks for that. I think my clear must have been too thin. Will keep trying!!
 

Latest posts

Top